Get in touch
Back
Maintenance

Main API maintenance to implement new features

Completed 4 Oct at 11:00pm CEST.

Main Endpoint
Updated

Maintenance completed. Thanks for your patience

Posted 4 Oct at 11:06pm CEST.
Completed

Maintenance completed

Posted 4 Oct at 11:00pm CEST.
Started

API will be down and unavailable until the end of the maintenance

Posted 4 Oct at 09:00pm CEST.